Results 1 to 7 of 7
  1. #1
    RoadBikeReview Member
    Reputation:
    Join Date
    Oct 2007
    Posts
    128

    Front Derailleur Issue on 2006 Giant OCR C3

    i tried doing a search and there was too much hits. i will try to search more later, but, wondering if anyone knew the specific problem. thanks for your time.

    problem:
    front derailleur is not working properly. it's a triple and doesn't go or has severe trouble going from small chainring to mid and from mid to upper. i had a knowledgeable lbs build it and they don't know what is wrong; they're thinking the front derailleur or the shifter?

    background:
    06 Giant OCR C3 is a NEW older model bike bought on-line. shifter is 105, front der is ultegra (BRAZE-ON), and crank is a truvativ elita TRIPLE (53/39/30?).

    any hints or suggestions are appreciated.

  2. #2
    RoadBikeReview Member
    Reputation:
    Join Date
    Oct 2007
    Posts
    128

    Additional Info:

    Quote Originally Posted by bq_or_bust
    i tried doing a search and there was too much hits. i will try to search more later, but, wondering if anyone knew the specific problem. thanks for your time.

    problem:
    front derailleur is not working properly. it's a triple and doesn't go or has severe trouble going from small chainring to mid and from mid to upper. i had a knowledgeable lbs build it and they don't know what is wrong; they're thinking the front derailleur or the shifter?

    background:
    06 Giant OCR C3 is a NEW older model bike bought on-line. shifter is 105, front der is ultegra (BRAZE-ON), and crank is a truvativ elita TRIPLE (53/39/30?).

    any hints or suggestions are appreciated.


    initially, the mechanic demonstrated that it worked while spinning with NO LOAD. BUT, when i or any of the 3 other lbs employees was on the bike and pedaling (WITH LOAD), the above problem exists.

    thanks again.

  3. #3
    RoadBikeReview Member
    Reputation:
    Join Date
    Dec 2006
    Posts
    8
    Just wanted to bump this.

    My girlfriends OCR 3 has a very similar problem. The front derailleur has never worked well. I've had it looked at by numerous bike mechanics. They get it working Ok, but by the time I get it home it won't shift into the largest chain ring again. While hers has the stock all sora components, it has the same issue of not shifting once you put a load on the bike.

    I'm about ready to replace the front derailleur or throw this thing off a cliff.

  4. #4
    RoadBikeReview Member
    Reputation:
    Join Date
    Feb 2002
    Posts
    19,002

    Standard advice

    Quote Originally Posted by iggnew
    Just wanted to bump this.

    My girlfriends OCR 3 has a very similar problem. The front derailleur has never worked well. I've had it looked at by numerous bike mechanics. They get it working Ok, but by the time I get it home it won't shift into the largest chain ring again. While hers has the stock all sora components, it has the same issue of not shifting once you put a load on the bike.

    I'm about ready to replace the front derailleur or throw this thing off a cliff.
    Since you've said nothing about what the shop did, all that can be said is to go back to basics.

    - get the cage as low as possible without hitting the chainrings as you shift
    - play with the angle of the cage relative to the chainrings
    - make sure that the cage is not bent out of shape compared to its design
    - go to the Park Tool web site for the procedure to set up the derailleur from scratch
    - make sure that the chain is not worn out, is clean, and is properly lubed

  5. #5
    RoadBikeReview Member
    Reputation:
    Join Date
    Dec 2008
    Posts
    180
    Follow the cable, is anything in the way or binding?

    My guess is that it is a load issue. It shifts fine on the stand but not when loaded, so something is bending under the weight?

  6. #6
    Radical
    Reputation: Puchnuts's Avatar
    Join Date
    Oct 2008
    Posts
    832
    I left 2 links in the following thread that should help:

    Front derailleur installation problem

    Check 'em out. Most bike-mechanics agree that the simplest way to fix FD problems is to start over and reinstall. I also agree.

    Happy Trails!

  7. #7
    RoadBikeReview Member
    Reputation:
    Join Date
    Dec 2006
    Posts
    8
    Thanks for the advice guys, however the derailleur has been through the usual adjustments and reinstallation about 8 times, by myself and several LBS. I've checked all the cables and housings and that looks fine too. It's to the point where the hardware's getting stripped.

    I thought it might have been something in the brifter so I attempted to take that apart and tinker with it, only to find out after the fact that they are supposedly not "user serviceable". I managed to figure out how to get one back together and should will be putting the other back together sometime soon. I will be putting them back on the bike and will see if anything changed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Sea Otter Classic

Hot Deals

Contest


Latest RoadBike Articles


Latest Videos

RoadbikeReview on Facebook