Results 1 to 10 of 10
  1. #1
    RoadBikeReview Member
    Reputation:
    Join Date
    Jul 2010
    Posts
    33

    I.E. 9 back function

    Is it just me or is anyone else having problems navigating the website? It seems most sections of the forum I get into, I can't go back. It has really been bad the last few days. I have tried using compatibility view and also dumped cookies and temporary internet files and nothing seems to clear this up. I'm not having the issue on any other web sites, and my computer is clean.

  2. #2
    RoadBikeReview Member
    Reputation:
    Join Date
    Feb 2002
    Posts
    19,227

    Started tonight

    Quote Originally Posted by jst1960 View Post
    Is it just me or is anyone else having problems navigating the website? It seems most sections of the forum I get into, I can't go back. It has really been bad the last few days. I have tried using compatibility view and also dumped cookies and temporary internet files and nothing seems to clear this up. I'm not having the issue on any other web sites, and my computer is clean.
    I have a three button mouse and have the third button set as the "back" button. All of a sudden today (August 28) I need three clicks to get the "back" to work. Clicking on the back arrow (upper left on IE 9) doesn't work.

    This happened once before (many months ago) and then went away. Some sort of "upgrade" probably that needs to be found out and fixed.

    I did not have the problem a week ago when you did. It might be an MS update causing some interaction issues with this web site, but my "back" button works fine on every other web site.

  3. #3
    RoadBikeReview Member
    Reputation:
    Join Date
    Sep 2007
    Posts
    446
    Same problem here too. Running IE9, first noticed on Aug 28th. It takes somewhere between 3 and 5 clicks of the back button for it to actually go back. I have not noticed any problems with other sites.

  4. #4
    RoadBikeReview Member
    Reputation:
    Join Date
    Jul 2010
    Posts
    33
    If you right click on the back arrow in IE, it shows what address it is trying to go back to. Right now I'm seeing http://platform.twitter.com/...... This must be related to an issue with one of the advertisement banners here on the website. I have never even used twitter.

  5. #5
    RoadBikeReview Member
    Reputation:
    Join Date
    Sep 2007
    Posts
    446
    I have never used twitter either. Long ago I had to restrict (block) the URL's from which RBR's advertising comes from, partly as the "new" and "improved" site has been way too slow and annoying to use. So, I see no advertising.

  6. #6
    RoadBikeReview Member
    Reputation:
    Join Date
    Sep 2007
    Posts
    446
    For those who don't use twitter, I have found you can "fix" the problem by adding http://platform.twitter.com to your restricted sites.

  7. #7
    AM999's Liberal Facist
    Reputation: Marc's Avatar
    Join Date
    Jan 2005
    Posts
    17,455
    Quote Originally Posted by jst1960 View Post
    If you right click on the back arrow in IE, it shows what address it is trying to go back to. Right now I'm seeing http://platform.twitter.com/...... This must be related to an issue with one of the advertisement banners here on the website. I have never even used twitter.
    It is the new social networking crap that is invading I'd bet.
    Man. You are all stuped.
    ~RUFUSPHOTO

  8. #8
    RoadBikeReview Member
    Reputation:
    Join Date
    Feb 2002
    Posts
    19,227

    More data

    Quote Originally Posted by jst1960 View Post
    Is it just me or is anyone else having problems navigating the website? It seems most sections of the forum I get into, I can't go back. It has really been bad the last few days. I have tried using compatibility view and also dumped cookies and temporary internet files and nothing seems to clear this up. I'm not having the issue on any other web sites, and my computer is clean.
    I did some digging around on this and found that it appears to flare up occasionally (also my experience) possibly tied to an IE9 update change. People link it to banner adds on the site. I have found that the number of back clicks required varies from site to site. Yesterday it was taking 3 back clicks on this site but today it is taking 5.

    Per RHankey's comments, if you put the cursor over the back arrow you see some sort of platform.twitter.com/widgets etc. link. With my taking 5 back clicks, I back clicked 4 times and put the cursor over the back arrow and then it was showing an RBR URL rather than a twitter URL.

    Here's hoping that either this site or MS figures out a fix soon. It's a pain in the butt.

    Just for reference I don't have this with the Weather Channel or NOAA but it appears fairly randomly (from my perspective) on other sites.

  9. #9
    RoadBikeReview Member
    Reputation:
    Join Date
    Feb 2002
    Posts
    19,227

    Working

    Quote Originally Posted by jst1960 View Post
    Is it just me or is anyone else having problems navigating the website? It seems most sections of the forum I get into, I can't go back. It has really been bad the last few days. I have tried using compatibility view and also dumped cookies and temporary internet files and nothing seems to clear this up. I'm not having the issue on any other web sites, and my computer is clean.
    And today (August 30) it's working fine with one click. Either the site changed or IE 9 got an update.

  10. #10
    RoadBikeReview Member
    Reputation: Keski's Avatar
    Join Date
    Sep 2004
    Posts
    989
    I'm stil having issues with back function using IE9. I had to click back more than 12 times (stopped counting at 12) to go back one page.
    My videos

    http://www.youtube.com/user/TheSuperMotoHooligan

    http://www.youtube.com/user/CrazyCyclingVlogger

    "The crows come in groups but the eagle soars alone" Jens Voigt

    "They call me the Panther, and panthers always have the energy for one last swipe of their claws. Daniele Bennati

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Hot Deals

Contest

Tour De France

Latest RoadBike Articles


Latest Videos

RoadbikeReview on Facebook