Tapatalk Issues
Results 1 to 2 of 2

Thread: Tapatalk Issues

  1. #1
    ( ͡ ͜ʖ ͡)
    Reputation: old_fuji's Avatar
    Join Date
    Mar 2009
    Posts
    7,682

    Tapatalk Issues

    This has suddenly popped up as an issue for me in the past few days (may be since the most recent Tapatalk update on Android). Whenever I log into RBR on my phone, it shows that there are no new posts, as though they're all being marked as read on the mobile app. Any suggestions?
    I lost my phone number. Can I have yours?

  2. #2
    RoadBikeReview Member
    Reputation:
    Join Date
    Oct 2017
    Posts
    634
    I uninstalled Tapatalk when they decided my previous "Premium" (or was it VIP?) membership was no longer valid and that I needed to purchase Tapatalk Pro or start paying for a subscription.

    I spent about 5 min trying to figure it out, and then just bailed an uninstalled it.

    RBR was the only site I used it for, and I spend very little time here any more (usually on a browser from my PC)

Similar Threads

  1. Tapatalk syncing issues
    By old_fuji in forum SiteFeedback/Issues
    Replies: 0
    Last Post: 02-23-2017, 07:09 AM
  2. Tapatalk 4G issues.
    By NJBiker72 in forum SiteFeedback/Issues
    Replies: 0
    Last Post: 10-17-2014, 02:33 AM
  3. Tapatalk log in issues
    By NJBiker72 in forum SiteFeedback/Issues
    Replies: 3
    Last Post: 02-12-2012, 11:39 AM
  4. Anyone figure out Tapatalk yet?
    By Len J in forum The Lounge
    Replies: 44
    Last Post: 05-23-2011, 02:05 PM
  5. Can the Admin register the forum with Tapatalk?
    By IAmSpecialized in forum SiteFeedback/Issues
    Replies: 0
    Last Post: 06-12-2010, 05:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

THE SITE

ABOUT ROADBIKEREVIEW

VISIT US AT

© Copyright 2019 VerticalScope Inc. All rights reserved.